
 

 

 

PDHonline Course M418 (6 PDH) 
 
 
 
 
 

 

SolidWorks CAD Basics  

and Stress Analysis 
 
 
 

John Andrew, P.E. 

 
 
 

2014 
(Revised 2023) 

 
 
 
 
 

PDH Online | PDH Center  
  

5272 Meadow Estates Drive 
Fairfax, VA 22030-6658 

Phone: 703-988-0088 
www.PDHonline.com 

www.PDHcenter.org 

 
 

http://www.pdhcenter.com/


2  

CONTENTS 

 

1 START PART 

2 ROUND and RECTANGULAR SHAPE 

3 REVOLVED SHAPE 

4  SWEEP and LOFT 

5 PIPE FITTINGS 

6 BOTTOM-UP ASSEMBLIES 

7 TOP-DOWN ASSEMBLIES 

8 EXTRUDE  

9 REFERANCE PLANE 

10 FIRST ASSEMBLY  

11 SECOND ASSEMBLY  

12 DRAWING 

13 BILL OF MATERIALS 

14 REVISE DIMENSIONS  

15 3D SKETCH  

16 FINITE ELEMENT ANALYSIS (FEA) 

17 SOLIDWORKS MENUS 
 

SolidWorks Parts, Assemblies, and Drawings 

     

         
      Shelves and Operator                      Shelves Assembly 
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Assembly Drawing with Bill of Materials 

 

             
SolidWorks Finite Element Analysis (FEA) (add in)  

Inch-pound and millimeter-kilogram units. 
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3D Manufacturing Assembly           

 

DISCLAIMER: The materials contained in the online course are not intended as a 

representation or warranty on the part of PDH Center or any other 

person/organization named herein. The materials are for general information only. 

They are not a substitute for competent professional advice. 

Application of this information to a specific project should be reviewed by a 

registered architect and/or professional engineer/surveyor. Anyone making use 

of the information set forth herein does so at their risk and assumes any and all 

resulting liability arising therefrom. 

 

1 START PART 
Open SolidWorks and start a new: Part, Assembly, or Drawing. 
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Select > New > Part > OK  

 

 
SolidWorks 2022  

 SolidWorks 2012 

                
               SolidWorks 2012       SolidWorks 2022 

 

Click on the drop-down menu > New  

 

“New SolidWorks Document” below will open. 
 

Part, Assembly, or Drawing 
 

           

              SolidWorks 2012     SolidWorks 2022 

Select > Part 
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  Select > Top Plane > Perpendicular > Sketch > Rectangle 
 
If the > Features & Sketch & Markup & Evaluate menus do not open> 
 

 
 

 
 
Right click under the SOLIDWORKS banner above  
and select > Enable Command manager. 
 

                             
 
Select the > Corner Rectangle tool. 
 
Select the > Top Plane > Normal to 

   
Start sketch at the Origin (two red arrows) 
 
Sketch a rectangle starting at the origin. 
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Select > Smart Dimension > Pick one dimension > Type > 1.00 
Pick the other dimension Type > 2.00 
 

 
When the sketch is dimensioned > Pick the figure 8 red & black (Rebuild) tool. 
 

 
Select > Sketch > Top Plane  
 

   
Select > Features > Extruded Boss/Base  
 

a) DOCUMENT PROPERTIES for UNITS 

 
To Select US or Metric dimensions > Tools Options > Document Properties > Units. 
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b) DOCUMENT PROPERTIES for UNITS 

 
Select > IPS (Display bottom right). 

 
 

    
 
(Boss-Extrude) menu will open > Type > .50 > OK. 
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Select (Apply Scene) menu.> Select (Plain White). 

                    
Select > File > Save As > BASE BLOCK 
A Part 3D model has been created and saved. 
 
 
 
 
 
 
 

   
Display Style 

Click the “Display Mode” icon to obtain the part or assembly modes above. 
 

SQUARE FLANGE 
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Follow the steps below to create the, “FLANGE BRACKET” solid model shown 
above. 
 

 

Start the 3 Dimensional Model by clicking on the “New” icon or pick drop down 

menu: Insert > New. 

 



11  

 

 
 

Click left mouse button: New > Part > OK. The “Feature Tree” below will now open. 

 

A two-dimensional sketch must be created on a selected plane or surface before 

the desired solid model can be created. 

 

            
     Select > Features > Extruded Boss/Base  

 

 
“Front Plane” Make a profile sketch on the selected Front Plane  

The Origin, x, and y directions are shown in the chosen front plane. 
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Tools > Options 
 

2012 
Document Properties - Units 

 
 

Open the “Document Properties” box shown above to change units of 
measurement. 
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2022 

Document Properties - Units 

 
 

Pick drop down menu: Tools > Option > Document Properties > Units > 

IPS (inch, pound, second > Document Properties 

 
 

Select > MMGS (millimeter, gram, second) is also available. 
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Pick: “Sketch” tab > Pick the “Rectangle” tool > 

 

Right click the “Origin” > Drag mouse pointer to a temporary top right 

corner > Click. Click the green check mark (OK) to complete the rectangle 

command. 

Horizontal, Vertical and other geometric relations between lines are added 

automatically by SolidWorks. 

 
Or manually using drop down menu: Insert > Relations. 

 

Pick “Smart Dimension” tool > Pick the left side of the rectangle > 
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Drag dimension away from the rectangle and pick to place the dimension 

as above. Modify the dimension > type 5 > Click check mark to complete 

the command. 

 

   
Dimension a side normal to the first dimension. 

Modify the dimension > type 5 > Click check mark to complete (OK). Click 
“Exit Sketch”. 

Pick the “Isometric View” icon in the “Views” toolbar above. 
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TYPE f to fit the object in the display 

 

Pick “Extruded Boss/Base” > Blind > D1 thickness > Type D1 dimension > 0.50in > 
 

 
Click the above green check mark (OK) to complete the extrude boss command. 

 
Note: The “Boss/Extrude” dialog box allows extrusion in both directions 

perpendicular to the profile sketch plane. See “Direction 1” and “Direction 2” 

above and in section 10 - First Assembly 
- Pipe Elbow below. 
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Model the two holes above. 

Pick the front surface of the part above > Select the “Features” tab > Pick 
“Extruded Cut”. 

 

Pick” Sketch tab > Circle tool > Sketch the 2 holes shown above > Smart 
Dimension tool > add 

0.500 inch diameter and the above hole location dimensions > Click: Exit Sketch. 
 

REFERENCE PLANES 

Insert > Reference Geometry > Plane > Pick the right side surface > 
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Rotate the part by holding the mouse wheel down and drag horizontally across the 

part > Pick the left side surface > the above “Mid-Plane” is created by SolidWorks. 

 
Insert > Pattern/Mirror > Pick the two left holes to mirror > the two holes on the 

right side are created below. 

   
Cut-Extrude > Sketch the large center hole on the front surface of the part > Click 

Smart Dimension > Dimension the center hole 3.00 inch diameter and add the hole 

location dimensions > Exit Sketch. 

 
Insert > Cut > Extrude > Thru all > Click check mark. 

Insert > Features > Chamfer > Pick each of the 4 corners > OK 

Or click the “Fillet” icon drop down menu > Chamfer > Pick each of the 4 corners >  
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The “Features Tree” above lists all operations performed on the part (or 

assembly) model. Double-click on an icon to modify that feature in the 

part. 

 
Pick the front surface > Sketch > Circle tool > Smart Dimension > 3.00 diameter > 

 

Tools > Sketch Tools > Convert entities > Click on edge of the 2.75 inch diameter 

circle > Click the green check > Exit Sketch. 

 
Insert Boss/Base > Extrude > Pick the ring > Click the 
green check. Click ring base > “Fillet” icon or Insert > 
Features > Fillet/Round 
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Click “Isometric View” in the “Orientation” dialog box above. 
 

Save As > BASE PLATE > “.SLDPRT” is added by SolidWorks. 
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PARAMETRIC CAD 

The rectangular plate solid model with five holes has been fully dimensioned and 
saved. 

 
It is possible to re-open this part in SolidWorks, double click on its surface, and 

change one or all of its dimensions. 

 
 

 
SolidWorks software utilizes a design feature called parametric computer aided 

design, a method of linking dimensions and variables to geometry in such a way 

that when the values change, the part changes as well. 

 
A parameter is a variable to which other variables are related, and these other 

variables can be obtained by means of parametric equations. 

 
In this manner, design modifications and creation of a family of parts can be 

performed in remarkably quick time compared with the redrawing required by 

traditional CAD. 

 
In the past five years, PTC's success has prompted major CAD players to offer 
similar functions. 

 
Parametric modification can be accomplished with a spreadsheet, script, or by 

manually changing dimension text in the digital model. 
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2 ROUND PART 
 

    
 
Select > Part > Right Plane 
 
The two-dimensional sketch below is created on the (Right Plane). 

 
 

                     
                        Completed Sketch                      Revolved > Boss/Base 
 

   
 
Complete the sketch with the (Trim) tool. 
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Select > Corner 
Pick bottom horizontal line > Pick left vertical line. 
 
Completed sketch is shaded automatically. 

 
Select > Line > Centerline 
     
 

         
Sketch > Centerline > OK > Rebuild > Feature > Revolved Part Boss/Base 
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Select > Rebuild 
 

     
 

A two-dimensional sketch must be created on a selected plane or surface  

before the desired solid model can be created. 

 

 

 

 

3 CIRCULAR PATTERN OF HOLES 
 

 
Left, click the “Sketch” tab shown above to obtain the sketch tools. 
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Follow the steps below to create the above “FLANGE” revolved shape 

solid model. Start the 3-Dimensional Model by clicking on the “New” 

icon > OK 

 
Right click > “Right Plane” under the “Features” tab shown 

above. Origin and x and y directions are shown in the 

Right Plane. 

 

“Sketch” tab > Pick the “Line” tool shown above. 

CREATE A CIRCULAR PATTERN OF HOLES 

A first hole must be created in a part before a circular pattern of identical holes can 
be made. 
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To obtain a part sectioned view pick an existing plane in the Features Tree > 

“Right Plane” or create a plane relative to an existing plane or surface by 

clicking: Insert >Reference Geometry > Plane > Pick an existing plane > Create a 

new plane at the desired section location > OK > Pick the “Section” icon below. 

 
Click “Right Plane” in the Features Tree > Click the “Section” tool icon > 

Click the “Reverse View”. 

   
1 Click Isometric icon, then click Shaded view mode. 

2 Click Right Plane in the Feature Manager design tree. 

3 Click Section View on the View toolbar, or click View, Display, Section View. 
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Pick the flange front surface > Sketch > 

Pick: “Line” drop down menu > Pick: “Center line” icon > Pick flange center hole 

center point > Drag up > Pick top end point of this centerline > Existing Relations 

above are > Vertical & Coicident1 > Add Relations > Vertical > OK. 

 

“Cut” the first bolt hole. 

 

                                 
Select Flange surface > Sketch > Centerline > dimension (4.75) > Circle diameter (0.875) 
 



28  

                     
Select > Rebuild > Select > Flange > Select > Sketch & Revolve >  

               
Select > Rebuild > Features > Extruded Cut > Drop-Down-Menu (Through All) > OK 
 

    
First Hole in Flange is Created (Cut Extrude1) 
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Select > Linear Pattern Drop-Down Menu > Circular Pattern 

 

  
 
Equal Spacing > 8 (Holes) > OK   Circular Pattern of Holes are Created 

 

Pick: “Smart Dimension” icon > Dimension the hole 7/8-inch diameter and 4.750 

radius > Exit Sketch. 

Pick the bolt diameter circle > Insert > Cut > Extrude > OK 
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LOFT and SWEEP 
 

LOFTED BOSS BASE 

      
Start Part > Sketch > 3D Sketch > Top Plane >  

    
Sketch > 3D Sketch > 6” Diameter > Tab key for plane > Sketch vertical line > 4” 

 

       
Sketch top circle > 4” diameter > Feature Lofted Boss/Base > Loft > OK 
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Circle tool 3.000 radius > Circle tool 2.000 radius > OK 

Insert > Boss/Base > Loft > Pick 3.000 radius circle profile > Pick 2.000 radius 

circle profile > Ctrl + Q to exit sketch. Click on Front Plane > Insert > 

Reference Geometry >  

 

Follow the steps below to create the above channel bracket and perform a finite 

element analysis to determine the stress distribution and deflections due to 

applied loads. 

 

SWEEP & LOFT with 3D SKETCH 

 
Select > Sketch 

                
Drop down menu > 3D Sketch > Line (Start a line at Origin). 
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         Sketch horizontal line.            Vertical line. 

 
(Tab) to change line direction. 

 
Horizontal (Y) direction followed by horizontal (Z) direction. 

  

   
                              Place dimensions.                                        Select > (Fillet) tool. 
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Enter Fillet radius > (1.00) > Pick each corner. 
 

 
Place Fillet Radius at a corner. 

 

  
 
Select > (Sweep Boss Base) > Circular Profile > 0.75 in diameter. 



34  

 
Select the sketched Sweep Line > 3D rod is created > OK. 

 

     
Select (View Orientation) tool > Pick one corner. 

 

     
 
      Select (Shell) tool > Enter shell thickness (.25) > Pick each end of rod > OK. 
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                                                    Tube is created. 

 
   

 

6 BOTTOM-UP ASSEMBLIES 
Bottom-up is the traditional method used by CAD operators. Each part is 

modeled and saved.  

 

Next the individual parts are inserted into an assembly using geometric relations 

to position them in a subassembly or top assembly. 

 
Insert saved parts and sub-assemblies into SolidWorks then “mate” adjacent parts 

or sub- assemblies together in a final assembly. 

 
Any changes to a part will need to be done by editing it individually.  

 

This technique is practical to model parts already designed and fabricated, like 

purchased parts and components (nuts, bolts, bearings, motors, pulleys, etc.), in 

general, parts that are imported, and which do not change their shape and 

dimensions. 
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TOP-DOWN ASSEMBLIES 
Top-down assemblies were created from parts modeled "inside" the assembly, 

being related to "driving" entities inside the assembly which control the shape, 

features, dimensions and position of those parts, in a way that changes 

introduced to the "driving" entities "drive" the configuration of all the "in-

context" modeled parts and therefore the entire assembly. 

 
Top-down modeling makes possible the creation of parametric assemblies 

systems, which cannot be done using the Bottom-up technique alone. 

 
Creating a properly structured Top-down assembly requires more analysis and 

work that the creation of a Bottom-up model, however, the advantage of top-

down modeling for people doing product design is that very little work (and time) 

will be required when design changes occur, since all parts and components will 

automatically update to new shapes, dimensions, position, etc. as new input 

parameters are entered into the "driving" entities at the assembly level. 

   
8 EXTRUDE  

 

                  
 

New > Part > OK > Pick Front Plane > Sketch >  

Circle tool > 6.00inch diameter circle > OK  
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Select > Offset > .375 > Pick circle > Pick inside circle  

    

Rebuild > Sketch > Front Plane >  

     

   

Select > Extruded Boss/Base > Blind > Direction-1 > 8” > Direction-2 > 8” > OK 

The pipe extruded in two directions is shown above. 
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Pick the front plane in the Features Tree > Sketch >  
   

Pick the Origin and drag right to create the horizontal line above >  

 
Exit Sketch > Rebuild 

REFERANCE PLANE 
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Feature > Reference Plane > 

  
Pick the front plane > Select> Reference Geometry > Axis > Plane First 

Reference > Front Plane 

 

     

Select > Sketch > Axis > OK        Reference Geometry > Plane >  
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Second Reference > Face<1> Pipe End (Red) > 45.00 deg > OK 

 

  

 

Plane > Edit > Flip Offset > OK 

 

              

    

    Sketch circle on plane1 > 6.00 Dia. > Offset > 0.375 > Rebuild 
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Select > Plane-1 & Sketch 3 > Features > Extruded Cut > 8.00 

                      
 

 

                                 Extrude Cut is completed. 

 

    + 

 

Select > Plane-1 Sketch > Circle > OK  

Dimension > 6.00 Offset > .375 > Rebuild 

Select > Sketch & Plane-1 >  
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Select > Boss extrude > Blind > 8.00in > OK 

Select > Plane-1 > Hide 

Select > Axis-2 > Hide 

 

 

PURCHASED EQUIPMENT 

 
McMaster-Carr web site has 3D SolidWorks models of thousands of equipment items. 

www.mcmaster.com > Pipe Fittings > Scroll down to (Butt Welded Fittings) 

Open SolidWorks 

 
Select > Download > Drawing will open in SolidWorks 

http://www.mcmaster.com/
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Product Detail in McMaster-Carr. 

 

  
 
 

MACHINE GUARD with GAS SPRINGS 

 
GAS SPRING 
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                        GUARD CLOSED                 GUARD OPEN 

Open SolidWorks 
 

Go to > www.macmaster.com 
 
McMaster-Carr    4138T631 
Select > 4138T631_Gas Spring 50 LB FORCE – BODY 

 

 
Select > 22” to 176” > 4138T63 > Part description and cost. 

 
The Gas Spring 3D model is one part.  
It will not retract or extend. 

 

http://www.macmaster.com/
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Part Detail in McMaster-Carr. 
 
Select > Gas Spring > Download > The part will open in SolidWorks 
 

Select > Side View.
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Select > View Orientation 

  Pick > Right Plane > Sketch Rectangle > OK > Rebuild >  
Sketch 1 > Ctrl key > Right Plane > 

 
Features > Extruded Cut > Through All – Both > OK 

 
Save > Cylinder part. 

 
Features > Extrude Cut > Through All – Both > OK 

 
Save > Cylinder Rod part. 

                       
Select Rod cut > Sketch > Circle (Diameter equals rod diameter) > OK > Rebuild. 
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Select > Circle Sketch on rod end > Ctrl key > Pick rod end  
Features > Extrude Boss/Base > Blind > 3.00 in > OK 
Rod extension is added. 

 
 

Assemble > Cylinder and Rod.  First object in an assemble will be anchored. 
 

 
Assembly > OK  
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Select > Cylinder > Drag into drawing area > First object will be anchored. 
 
Select > Rod > Drag into drawing area. 
 

 
 

 
 

Select > Assembly > Mate > Concentric > 
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Pick > Cylinder > Pick > Rod > OK 

 
Rod will slide in cylinder. 
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12 DRAWING 

   

3D PART 

 

 

Select > New > Drawing 

 

 
Uncheck > Only show standard formats 

 

Select B(ANSI) Landscape (11” X 14”) 

OK 
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Edit Drawing Title 

 

 
 

Right click on drawing > Edit Sheet Format. 
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Type drawing title and drawing number. 

 

 
 

Empty drawing sheet  
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Select > View Pallet (Display – right – top) 

 

 
Select Drop-down list of parts and assemblies open in SolidWrks. 

 

 
Select > 6200A EFD FLUID NOZZLE. 
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Drag views onto drawing sheet menu. 

 

Select > Right 

 

 
 

Place Right View in drawing. 
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Select > Right View > Drag up > Place Top View. 

 

 
 

Select > Right View > Drag right > Place End View. 

 

 

 

 



56  

 
Select > Right View > Drag up at an angle for 3D View 

 

 
Place 3D View 

 

 

 
 

Select > Hidden Lines Visible 
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Pick > Right View 

 
Annotations > Centerline > Pick two sides of part. 

Pick end of centerline > Drag to extend. 

 

 

 
Select > Smart Dimension > Horizontal Ordinate Dimensions 

 
 

Pick left end of part > Drag down zero dimension.at left end. 
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Pick lines to be dimensioned. 

 

 
Smart Dimension > Pick circles. 

 

 
Smart Dimension > Place dimensions. 

 

 
Edit Dimensions with > Dimension text. 
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Completed Drawing with dimensions, Quantity and Material   

               

    

 

13 BILL OF MATERIALS 
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Assembly Drawing 

 
B size drawing with standard 3-view drawing of the assembly 

   

 
Three View Drawing with Isometric View 
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Select > Isometric View 

 

       

                 Select > Isometric View > Insert > Tables > Bill of Materials > OK 

 

Select > C column > Delete Key 

 
Drag > Bill of Materials to Drawing Location 

 

 
 

Select > Isomeric View  
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Select > Insert > Auto Balloon > OK 

 

 
 

Isometric View with Numbered Balloons  
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Completed Drawing 

 

 
The bill of materials in the top right corner is created automatically from the  

3-dimensional assembly model.  

 

Drawings are created from part and assembly models in drafting views in a 

drawing document. Part numbers in balloons are created automatically. 

 
Any dimension can be revised in any part on the drawing and the part model will 

“Rebuild” to match. Click on the Rebuild icon to activate the dimension changes. 

 
Associativity between parts, assemblies, and drawings assures that changes 

made to one document or view are automatically made to all other documents 

and views. 

 
 
 
 
 
 
 

http://help.solidworks.com/2011/English/SolidWorks/sldworks/LegacyHelp/Sldworks/drawings/Drawings_Overview.htm
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14 REVISE DIMENSIONS 
 

 
 

Part Drawing 

 

      
                Part 3D Model      Select    > Left end of part           Boss Extrude2 

Right click > Boss Extrude2 
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Type > 4.00 in place of 3.00.> OK 

 

 

 
 

3.00 Dimension is revised to 4.00 
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              Select 3D model flange                Select > Sketch2 > Edit Sketch > Normal To 
 

                        
  

Flange dimension is changed from 2.75” to 3.75” 
 

16  FINITE ELEMENT ANALYSIS (FEA) 
SolidWorks CAD software includes finite element analysis applied to: stress, 

deflection, fluid flow, and temperature distributions. 
 

 
Open SolidWorks and build a part – Example. 
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Pick the: Right Plane icon > Sketch icon > 

 
 
 

 

Sketch the above channel shape. 

 

Pick > Sketch > Line tool > Pick the bottom left corner as shown above > Sketch 

the channel profile one straight line at a time. 

 
Smart dim > .375 > .500 > 2.000 > 3.000 > Exit Sketch > OK 
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Add thickness (6.00 inches) to the rectangle by extruding it. 
 

 
Select the “Boss-Extrude” icon > Blind > 6.000 > OK File >Save As > CHANNEL 
BRACKET Create a round “Load Zone” .750-inch diameter  
on the top surface of the channel. 
 

  
 

Pick the top surface of the channel > Sketch > Circle tool > 
Sketch the circle > With “Smart Dimension” Add the dimensions 
shown above. 
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Extrude the .750-inch diameter circle. 

 
 

Pick: Extruded Boss/Base > Pick the .750 inch diameter circle >  
Blind > 0.125 inch > OK 

 
 

Circular “Load Zone” .750 inch diameter. 
 

Completed Part 

 
 

Open the add-on Finite Element Analysis software two ways: 
 

1. Drop down menu: Tools > SimulationXpress. Next add a “Fixture” or 

anchor > Pick left end surface as shown below > OK 
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2. Or: Office Products > SolidWorks > Simulation (wait a moment for the FEA add-
on to open) 

 

 
Pick: “Options” drop down menu > System of units > English inch-pound-second 
(IPS) or ISO 

 

 
Boundary Conditions: When a component is isolated for analysis, the way in 

which that component is attached to another must be simulated with boundary 

conditions. In this case, we have chosen a fixed restraint, which means that 

every point on the back face of the bracket is prevented from moving in any 

direction. 

 
While this seems to be a reasonable assumption, it may not be entirely accurate. 

 
If screws are used to attach the bracket to a wall, then the top screws may stretch 

enough to allow the top of the bracket to separate from the wall. 

 
Also, the wall itself may deflect slightly. 

The choice of proper boundary conditions to simulate actual constraints is often 

one of the most important decisions to be made for an analysis. 

 
Analysis Type: In a static analysis, we assume that that loads are applied slowly. 

 
If loads are applied almost instantaneously, then dynamic effects need to be 
considered. 

 
A linear static analysis assumes that the response of the structure is linear – for 
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example, a 20‐lb load produces stresses and deflections that are exactly twice that 

of a 10‐lb load. 

 
However, if the deflections are relatively large, then the stiffness of the part 

changes as the part deflects. 

 
In that case, a large‐deflection analysis, in which the load is applied 

incrementally, and the stiffness re‐calculated at every step, may be required. 

 

 
 

 
 

Add a fixture > Pick the channel left end surface as shown above > Next 
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Next > Add a Force > Pick circular surface as shown above > OK > Next 

 
 

The channel is now fixed at the left end and a 1000 lb load is applied to the Load 
Zone. 
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Choose Material > ASTM A36 > Apply > Close 

 

Pick “ASTM A36 Steel” > Apply > Close > Next 
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Pick “Run” > Run Simulation > 
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Run Simulation 
 

Pick “Results” > Play > Stop animation > view 

results below. Does the part deform as you 

expected? > Yes, continue > 
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Show VonMises stress distribution > Show Displacement > 
 

View “VonMises” resultant stresses. 

Mesh Size: A finer mesh, with more elements, will generally produce more accurate 

results at the expense of longer processing time. For simple parts and a relatively 

fast computer, the longer processing time is not significant. 

 
However, for complex analyses (such as non‐linear and time dependent analyses), 

mesh size can significantly impact processing time. 

 
How many elements are needed for accuracy? Sometimes it is necessary to 

experiment with different meshes until the results converge to a solution. In other 

cases, the mesh can be refined to create more elements in a local area where 

stresses are greatest. 

 
Element Type: There are many element types, such as plates, shells, truss 

members, beam elements, and solid elements. SolidWorks Simulation allows for 

solid elements to be created from solids, or shell elements to be created from 

either surfaces or solid mid‐surfaces. 

 



77  

Although solid elements are typically chosen when a solid model is available, 

solid elements are not always the best choice for many applications. Often, a few 

beam or shell elements will provide more accurate results than hundreds of solid 

elements. 

 
View Results 

 

Generate Report 
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FEA BRACKET-2-SimulationXpress Study.analysis.eprt 
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Mesh Information 

 

Mesh type Solid Mesh 

Mesher Used: Standard mesh 

Automatic Transition: Off 

Include Mesh Auto Loops: Off 

Jacobian points 4 Points 

Element Size 0.251027 in 

Tolerance 0.0125513 in 

Mesh Quality High 

 
 

Mesh Information - Details 

Total Nodes 12584 

Total Elements 7397 

Maximum Aspect Ratio 4.3633 

% of elements with Aspect Ratio < 3 99.7 

% of elements with Aspect Ratio > 10 0 

% of distorted elements(Jacobian) 0 

Time to complete mesh(hh;mm;ss): 00:00:02 

Computer name: ET-EGT-423-INST 
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Generate eDrawing File > 
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The factor of safety in the blue area is greater than 3.00. 



82  

 
 

SOLIDWORKS MENUS 

Sketch Menu 2023 

 

Sketch Menu 2012 

 
 

Start each part by clicking the “Sketch” tab to open the tools shown above used to 

create a two-dimensional profile. 

 
Features Menu 2012 

 
 
 



83  

 
Features Menu 2023 

 

Convert a sketch into a three-dimensional solid model by clicking the “Features” 

tab to open the tools shown above. The above are “Sketch Features”. 

 

DISCLAIMER: The materials contained in the online course are not intended as a 

representation or warranty on the part of PDH Center or any other 

person/organization named herein. The materials are for general information only. 

They are not a substitute for competent professional advice. 

Application of this information to a specific project should be reviewed by a 

registered architect and/or professional engineer/surveyor. Anyone making use 

of the information set forth herein does so at their risk and assumes any and all 

resulting liability arising therefrom. 

WEB LINKS 

SolidWorks web site: www.solidworks.com 

3D ContentCentral online at: (http://www.3dcontentcentral.com/default.aspx) is a 

free source of SolidWorks part and assembly models. 

SoldWorks in Ten Minutes video: 

http://www.youtube.com/watch?v=pFy8iijJSHM&feature=related Getting Started 

with SoldWorks video: 

http://www.youtube.com/watch?v=cmC2MLRetko&feature=related 

Large Assembly layout and motion 

http://www.youtube.com/watch?v=uMnd69- aueM&feature=related 

 

                          
 

END OF COURS

3D Content Central® is a free service for locating, configuring, 

downloading, and requesting 2D and 3D parts and assemblies, 

2D blocks, library features, and macros. 

 
Join an active community of 903,735 CAD users who share and 

download user contributed and supplier- certified 2D and 3D 

parts & assemblies, 2D blocks, library features and macros. 

http://www.solidworks.com/
http://www.3dcontentcentral.com/default.aspx
http://www.youtube.com/watch?v=pFy8iijJSHM&feature=related
http://www.youtube.com/watch?v=cmC2MLRetko&feature=related
http://www.youtube.com/watch?v=uMnd69-aueM&feature=related
http://www.youtube.com/watch?v=uMnd69-aueM&feature=related
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